IPB
Ремонт Apple Киев

Здравствуйте, гость ( Вход | Регистрация )

> 

В этом разделе обсуждаем различные способы разлочки iPhone.

Запрещено размещать объявления об услугах по разлочке iPhone.

[f.a.q.] Анлок модемов 05.14.02; 05.15.04; 05.16.00; 05.16.01; 05.16.02; 05.16.05 -> 06.15.00 на Iphone 3g/3gs с помощь Red Sn0w и Ultrasn0w 1.2.5, Mac OS X и Windows
piti4ek
сообщение 29.11.2010, 13:57
Сообщение #1


Администратор
*******

Группа: root
Сообщений: 4663
Регистрация: 30.9.2008
Из: Киев
Пользователь №: 1
Аппарат : iPhone 5c
Аппарат2 : iPad mini Retina
Джейлбрейк : Нет джейла
Прошивка : 7.0.4
Разлочка : NeverLocked
ОС : OS X
Game Center : piti4ek



Репутация:   140  


Требования:
iPhone 3G c модемом 05.14.02 / 05.15.04 и установленной прошивкой 4.1 - 4.2.1
iPhone 3Gs c модемом 05.14.02 / 05.15.04 / 05.16.00 / 05.16.01 / 05.16.02 / 05.16.05 и установленной прошивкой 4.1 - 5.0.1

Предупреждение:
1) "откатить" модем 06.15.00 невозможно, кроме случая описанного тут.
2) после повышения модема до 06.15.00 у Вас перестанет работать GPS (программы на подобие iGo, которые работают через спутник, а не через интернет, стандартные "карты" работать будут).

ВНИМАНИЕ:
Модем от iPad не будет работать на iPhone 3GS, который был выпущен после 35 недели 2011 года. Если серийный номер вашего iPhone 3GS начинается с xx135, значить этот мануал не для вас, по скольку вы просто убьете модемную часть! Также в зоне риска находятся некоторые 3GS которые были выпущены после 28 недели 2011 года (хх128)

инструкция

cкачиваем red sn0w: windows / mac

1. Открываем red sn0w.
Жмем jailbreak.



2. Подсоединяем Ваш iPhone к компьютеру, затем выключаем.
Жмем next. (Подготовьтесь вводить ваше устройство в DFU (см. ниже))



3. Вводим Ваше устройство в режим DFU.
Для этого:
удерживаем кнопку Power, которая находится в правом верхнем углу вашего девайса на 3сек.

не отпуская кнопку Power, зажимаем кнопку Home - круглая кнопка на 10сек,

затем отпускаем кнопку Power, удерживая кнопку Home, до тех пор пока red sn0w не проинформирует нас что устройство уже в режиме DFU.


4. Если все прошло удачно и устройство находится в режиме DFU, то вы увидите следующее меню:

устанавливаем флажки напротив: install cydia и install iPad baseband

5. Далее появиться предупреждение, аналогичное тому что я писал выше. Жмем "Yes".



Процесс пошел.
Теперь Вам остается только ожидать.



Завершающим этапом превращения вашего iPhone в полноценно звонящий телефон будет установка ultrasn0w.
Как это сделать описано тут

Как запустить iPhone 3Gs с привязанным джейлбрейком


1. Открываем red sn0w
жмем кнопку extras


2. Жмем Just boot


3. Подсоединяем Ваш iPhone к компьютеру, затем выключаем.
Жмем next. (Подготовьтесь вводить ваше устройство в DFU (см. ниже))



4. Вводим Ваше устройство в режим DFU.
Для этого:
удерживаем кнопку Power, которая находится в правом верхнем углу вашего девайса на 3сек.

не отпуская кнопку Power, зажимаем кнопку Home - круглая кнопка на 10сек,

затем отпускаем кнопку Power, удерживая кнопку Home, до тех пор пока red sn0w не проинформирует нас что устройство уже в режиме DFU.


Сообщение отредактировал StasKu - 11.4.2012, 21:52


--------------------
По вопросам вступления в группу Sellers: сюда

Купить iTunes Gift Card в Украине и России


Ukrainian iPhone Service

____________________________________

Знакомимся: Кто ты, iМаньяк?

piti4ek on twitter
Перейти в начало страницы
 
+Цитировать сообщение
10 страниц V   1 2 3 > »   
Начать новую тему
Ответов (1 - 19)
Couture
сообщение 29.11.2010, 15:09
Сообщение #2


Завсегдатай
****

Группа: Пользователи
Сообщений: 147
Регистрация: 20.9.2010
Пользователь №: 4989
Аппарат : iPhone 5s
Аппарат2 : Собираюсь купить
Джейлбрейк : Нет джейла
Прошивка : 8.4
Разлочка : NeverLocked
ОС : OS X



Репутация:   3  


Всё работает)))

УРААААААА!!!

ДО:

ПОСЛЕ:
Перейти в начало страницы
 
+Цитировать сообщение
russelus
сообщение 29.11.2010, 15:25
Сообщение #3


Новенький
*

Группа: Пользователи
Сообщений: 1
Регистрация: 29.11.2010
Пользователь №: 6445
Аппарат : Собираюсь купить
Джейлбрейк : Не в курсе
Прошивка : не знаю
Разлочка : Я не шарю
ОС : Windows



Репутация:   0  


Если у меня проша 4.1, то при анлоке обязательно подсовывать IOS 4.2 [пункт 2] или же 4.1
Перейти в начало страницы
 
+Цитировать сообщение
Cooler
сообщение 29.11.2010, 19:29
Сообщение #4


Завсегдатай
****

Группа: Пользователи
Сообщений: 390
Регистрация: 9.8.2010
Из: Киев
Пользователь №: 4397
Аппарат : iPhone 4
Аппарат2 : Собираюсь купить
Джейлбрейк : Evasi0n
Прошивка : 6.1.2
Разлочка : NeverLocked
ОС : Windows and OS X



Репутация:   10  


Оставайся на 4.1, тогда джейл будет отвазянаным, даже если у тебя бут новый
Перейти в начало страницы
 
+Цитировать сообщение
D-mon
сообщение 29.11.2010, 22:03
Сообщение #5


Новенький
*

Группа: Пользователи
Сообщений: 1
Регистрация: 29.11.2010
Пользователь №: 6471
Аппарат : Собираюсь купить
Джейлбрейк : Redsn0w
Прошивка : 4.1
Разлочка : Ultrasn0w



Репутация:   0  


Тоесть с модемом 05.15.04 делать нефиг? blink.gif

Сообщение отредактировал D-mon - 29.11.2010, 22:14
Перейти в начало страницы
 
+Цитировать сообщение
ipartyzan
сообщение 30.11.2010, 22:24
Сообщение #6


Новенький
*

Группа: Пользователи
Сообщений: 22
Регистрация: 26.9.2010
Пользователь №: 5103
Аппарат : iPhone 5s
Аппарат2 : iPad mini Retina
Джейлбрейк : Нет джейла
Прошивка : 8.1
Разлочка : NeverLocked
ОС : OS X
Game Center : ipartyzan



Репутация:   1  


Помогите! обыскался

iPhone 3G
модем 5.13.04
iOS 4.1
джеил СНОУБИЗ
анлокультрасноу 1-1-1

хочу прошиться на 4.2.1
но везде методы джеила только ОТ 5.14.01

я не могу понять, для 3G (5.13.04) нет возможности прошиться или же это происходит просто
я прошиваюсь в тунце на официальную прошивку 4.1.2 повышая модем
а потом с помощью редсноу делаю джеил (который в свою очередь делает мне можем версии айпада)
и после я из сидии ставлю новый ультрасноу и радуюсь жизни ?!

помогите плз
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 1.12.2010, 1:13
Сообщение #7


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Прямое цитирование.

Нет!!! Ни в коем случае не делай этого!!! ohmy.gif

Прямое цитирование.

Если у тебя модем действительно 5.13.04, тогда тебе нужно просто восстановится (фактически обновиться) используя кастомную прошивку созданную с помощью PwnageTool 4.1.3

Кастомную прошивку нужно будет сделать самому с помощью всё того же великого и ужасного PwnageTool 4.1.3, либо попросить кого-нибудь поделиться уже готовой.
Я могу своей 4.2.1 для iPhone 3G поделиться если что ...

Поскольку напрямую восстановиться используя кастомную прошивку в iTunes не получиться, то необходимо подготовить iPhone к восстановлению с помощью iReb последней версии, которую всегда можно скачать на сайте iH8sn0w.

После завершения подготовки, экран у iPhone станет зелёным, только тогда можно начинать процесс восстановления через iTunes. Зажимаем кнопку Shift и затем нажимаем кнопку Восстановить в iTunes, выбираем кастомную прошивку, и наблюдаем за процессом восстановления.

Если во время восстановления выпадет ошибка 1611, то пугаться не надо. Отсоединяем iPhone от компьютера и затем опять подсоединяем, и ждём пока он перегрузиться, если не хочет, тогда помогаем ему. Затем заново повторяем процесс восстановления через iTunes.

В итоге у тебя будет стоять последняя версия iOS 4.2.1 с модемом 5.13.04, который прекрасно поддаётся анлоку с помощью ultrasn0w 1.2.

Сообщение отредактировал A.Nikon - 4.12.2010, 13:34
Перейти в начало страницы
 
+Цитировать сообщение
ipartyzan
сообщение 1.12.2010, 2:26
Сообщение #8


Новенький
*

Группа: Пользователи
Сообщений: 22
Регистрация: 26.9.2010
Пользователь №: 5103
Аппарат : iPhone 5s
Аппарат2 : iPad mini Retina
Джейлбрейк : Нет джейла
Прошивка : 8.1
Разлочка : NeverLocked
ОС : OS X
Game Center : ipartyzan



Репутация:   1  


Прямое цитирование.

ну как делать восстановление курсе =)

если поделишься буду благодарен
единственный вопрос
поп оводу того что мол потом нельзя будет прошиваться на ОФ. прошивку типа 4.3 и т.к. из-за того что модем 6й от айпад
страшно для аппарата или мелочи жизни?

и еще как обстоят дела с резервным копированием?
потому как кастом на 4.1 даже при танце с бубном который описывали что бы решить проблему
все равно не делает резерв

Сообщение отредактировал A.Nikon - 4.12.2010, 13:36
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 1.12.2010, 12:22
Сообщение #9


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Прямое цитирование.
Ок, сегодня вечером на обменник залью.

Прямое цитирование.
В таком случае нельзя будет обновляться используя оригинальные прошивки, только кастомные. Для тех у кого есть гарантия на телефон это страшно, поскольку она сразу слетает и безвозвратно. Понизить версию модема, скорее всего нельзя будет уже никогда.

Прямое цитирование.
Ты имеешь ввиду бэкап? А что с ним не так? Не создаётся?

Сообщение отредактировал A.Nikon - 4.12.2010, 13:37
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 1.12.2010, 22:40
Сообщение #10


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Цитата(ipartyzan @ 1.12.2010, 2:26) *
если поделишься буду благодарен

Кастомная прошивка 4.2.1 для iPhone 3G
http://www.ex.ua/view/3273188

Перейти в начало страницы
 
+Цитировать сообщение
sergio23
сообщение 2.12.2010, 1:55
Сообщение #11


Завсегдатай
****

Группа: Пользователи
Сообщений: 258
Регистрация: 19.10.2010
Пользователь №: 5591
Аппарат : iPhone 4
Аппарат2 : iPad mini
Джейлбрейк : Нет джейла
Прошивка : 7.1
Разлочка : NeverLocked
ОС : OS X



Репутация:   4  


В принципе я знаю что и как делать, но вот один вопрос хотел уточнить.
1) есть 3G 5.14.02 прошивка 4.1. Лучше поставить 4.2.1 или же оставаться на 4.1?
2) 4.1 знаю подглючивает. не знаю как 4.2. если ли смысл ее ставить? А если поставлю, у меня будет привязанный или непривязанный джейл?
3) и вообще мне сначала надо полностью обновить прошивку через тунец на 4.2.1 и потом уже ставить кастом 4.2.1 с бейсбендом 6.15 или можно на 4.1 ставить просто кастом 4.2.1 и в нем уже повышать бб?
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 3.12.2010, 1:46
Сообщение #12


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Прямое цитирование.
Посмотри список исправлений в новой прошивке, если тебе они необходимы, тогда можно обновиться. У меня 3G на 4.1 тормозил, после обновления 4.2.1 отлегло и батарея стала немного (!)дольше работать.

Прямое цитирование.
Если старый бутром, тогда будет непривязанный. Прочти ещё раз внимательно первый пост, там все условия описаны.

Прямое цитирование.
А как ты до этого своим айфоном пользовался? Ты обновил его до версии 4.1 вместе с оригинальным BB? Если да, тогда у тебя всё это время был кирпич, поскольку анлока под BB 5.14.02 нет, так что ли?
Просто смотрю твой профиль и вижу что джейл сделан Sn0wBreez'ом, не могу понять как ты ухитрился модем в кастомной прошивке обновить.

ВВ можно redsn0w'ом повысить. Он сразу и джейл делает и модем обновляет. Прочти внимательно первый пост, там же написано в какой последовательности BB обновлять.

Сообщение отредактировал DeeSeMiX - 4.12.2010, 15:34
Перейти в начало страницы
 
+Цитировать сообщение
sergio23
сообщение 3.12.2010, 4:02
Сообщение #13


Завсегдатай
****

Группа: Пользователи
Сообщений: 258
Регистрация: 19.10.2010
Пользователь №: 5591
Аппарат : iPhone 4
Аппарат2 : iPad mini
Джейлбрейк : Нет джейла
Прошивка : 7.1
Разлочка : NeverLocked
ОС : OS X



Репутация:   4  


ну мой 3гс я не трогаю) я ж не писал в посте 3гс...
Просто у меня есть тело 3г, завалялось) вот решил чет с ним сделать. думаю. Тело на кастоме 4.1 с модемом 5.14.02. вот и думаю на него 4.1 с бб 6.15 или 4.2.1 ставить... т.к 4.1 все еще глючит, думаю 4.2.1 ставить. вот и спрашиваю, стоит ли, или не морочиться и ставить 4.1
П,С а какая версия модема на прошивке 4.2.1? если я на 5.14.02 то она повысится? и если да то до какой?

Сообщение отредактировал sergio23 - 3.12.2010, 4:06
Перейти в начало страницы
 
+Цитировать сообщение
roach
сообщение 3.12.2010, 10:28
Сообщение #14


Частый гость
**

Группа: Пользователи
Сообщений: 31
Регистрация: 21.10.2010
Пользователь №: 5618
Джейлбрейк : Redsn0w
Прошивка : 4.0
Разлочка : Ultrasn0w



Репутация:   0  


я так понял если у меня:

iPhone 3G 8ГБ
iOs 4.1
modem: 05.13.04

то мне не стоит прошиватся на 4.2.1? или я чето не понимаю? smile.gif
Перейти в начало страницы
 
+Цитировать сообщение
bav81
сообщение 3.12.2010, 16:27
Сообщение #15


Частый гость
**

Группа: Пользователи
Сообщений: 47
Регистрация: 10.6.2010
Пользователь №: 3615
Аппарат : iPhone 3GS
Аппарат2 : Собираюсь купить
Джейлбрейк : Нет джейла
Прошивка : 5.1.1
Разлочка : NeverLocked
ОС : Windows



Репутация:   0  


Можешь кастом себе поставить 4,2,1 , только не в коем случае не повышай модем....

Сообщение отредактировал bav81 - 3.12.2010, 16:27
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 3.12.2010, 19:16
Сообщение #16


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Цитата(roach @ 3.12.2010, 10:28) *
я так понял если у меня:

iPhone 3G 8ГБ
iOs 4.1
modem: 05.13.04

то мне не стоит прошиватся на 4.2.1? или я чето не понимаю? smile.gif

Тебе как раз сам DevTeam велел laugh.gif
05.13.04 свободно поддаётся анлоку через ultrasn0w

Скачивай кастомную прошивку 4.2.1 (ссылка на которую размещена несколькими постами выше) и делай восстановление с предварительной подготовкой через iReb.
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 3.12.2010, 19:29
Сообщение #17


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Цитата(sergio23 @ 3.12.2010, 4:02) *
ну мой 3гс я не трогаю) я ж не писал в посте 3гс...
Просто у меня есть тело 3г, завалялось) вот решил чет с ним сделать. думаю. Тело на кастоме 4.1 с модемом 5.14.02. вот и думаю на него 4.1 с бб 6.15 или 4.2.1 ставить... т.к 4.1 все еще глючит, думаю 4.2.1 ставить. вот и спрашиваю, стоит ли, или не морочиться и ставить 4.1
П,С а какая версия модема на прошивке 4.2.1? если я на 5.14.02 то она повысится? и если да то до какой?


На прошивке 4.2.1 версия модема 05.15.04, анлока для этой версии нет, поэтому если нужен рабочий телефон, тогда придёться обновлять версией модема 6.15 от iPad'а.

Вcё равно не пойму как ты ухитрился обновить модем, если ставил кастомную прошивку. Или ты сначала обновился на оригинальную 4.1 перед тем как джейл делать с помощью кастомной?
Перейти в начало страницы
 
+Цитировать сообщение
sergio23
сообщение 3.12.2010, 20:54
Сообщение #18


Завсегдатай
****

Группа: Пользователи
Сообщений: 258
Регистрация: 19.10.2010
Пользователь №: 5591
Аппарат : iPhone 4
Аппарат2 : iPad mini
Джейлбрейк : Нет джейла
Прошивка : 7.1
Разлочка : NeverLocked
ОС : OS X



Репутация:   4  


Таким и купил. уже на 4.1. его не на кастом ставили, а просто через айтюнс обновили и он мне таким достался. айподом.
Кароче мои действия:
1) обновляю через айтюнс на 4.2.1. модем становится 5.15
2) делаю кастом 4.2.1 через редсноу. + ставлю галочку на бб .6.15
3) заливаю через редсноу, оно флешит там все что надо, и потом ставлю анлок и все.
НО что с GPS? может неработать? у кого кстати слетел?
Перейти в начало страницы
 
+Цитировать сообщение
DeeSeMiX
сообщение 3.12.2010, 22:51
Сообщение #19


Новенький
*

Группа: Пользователи
Сообщений: 8
Регистрация: 24.9.2010
Пользователь №: 5059
Джейлбрейк : PwnageTool
Разлочка : Ultrasn0w
ОС : Windows



Репутация:   0  


Прямое цитирование.
Всё правильно, на всякий случай ещё раз сверься с инструкцией в начале темы.

По поводу GPS есть цитата из блога Dev-Team:
Цитата
Пользователи сообщают разные результаты о работоспособности GPS в версии 06.15.00. До тех пор, пока мы не разберёмся, что отличает тех у кого работает GPS в сравнении с теми у кого он перестал работать, будьте осторожны и примите к сведению, что у вас возможно тоже перестанет работать GPS на версии 06.15.00. По мере того как мы работаем над поисками причины (и возможно её устранением), пожалуйста сообщайте о своих находках в нашей секции для комментариев. (Свежие новости: ранние симптомы показывают, что в то время как GPS в версии 06.15.00 может работать, всё равно необходимо будет сделать дальнейшие улучшения. Но всё же будьте осторожны и знайте, что GPS может не заработать даже после улучшений).


Сообщение отредактировал A.Nikon - 4.12.2010, 13:41
Перейти в начало страницы
 
+Цитировать сообщение
sergio23
сообщение 3.12.2010, 23:08
Сообщение #20


Завсегдатай
****

Группа: Пользователи
Сообщений: 258
Регистрация: 19.10.2010
Пользователь №: 5591
Аппарат : iPhone 4
Аппарат2 : iPad mini
Джейлбрейк : Нет джейла
Прошивка : 7.1
Разлочка : NeverLocked
ОС : OS X



Репутация:   4  


ну англ я знаю, слава богу) все равно решил перестраховаться и спросить))
Перейти в начало страницы
 
+Цитировать сообщение

10 страниц V   1 2 3 > » 
Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 18.9.2019, 6:38