jailbreak-update

Итальянский хакер Лука Тодеско выпустил джейлбрейк yalu для iOS 10.2 с рабочим MobileSubstrate. Релизу инструмента предшествовала работа по устранению багов, о чем свидетельствует лента хакера в твиттере.

Джейлбрейк совместим с iPhone 6s, iPhone SE и iPad Pro. Он не работает со старыми устройствами вроде iPhone 5s, а также iPhone 7 и iPhone 7 Plus, так что многим пользователям, которые хотели взломать свои смартфоны, придется ждать.

Детальная информация о джейлбрейке доступна на сайте разработчика. Оттуда же можно скачать последнюю рабочую версию yalu в формате IPA и ознакомиться с исходным кодом.

Если вы планируете сделать джейлбрейк, советуем сперва создать резервную копию устройства с помощью iCloud или iTunes.

В конце декабря разработчик выпустил бета-версию джейлбрейка iOS 10.1.1 для iPhone 7. Спустя несколько недель утилита начала поддерживать iPhone 6s и iPhone SE. Если вы до сих пор не обновились до iOS 10.2, можете сделать джейл, используя наши инструкции.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: