Компания Apple заблокировала возможность использовать устаревшие версии плагина Adobe Flash Player в браузере Safari. Данные об этом появились на соответствующей странице  в разделе техподдержки.

Однако не стоит возмущаться «добровольно-принудительным» порядком перехода. Данный радикальный шаг связан с серьёзной уязвимостью, выявленной недавно во Flash Player и затрагивающей многие популярные сервисы — в т.ч. Google, YouTube, Twitter и Tumblr. Фикс для проблемы был выпущен Adobe ещё во вторник, сейчас же Apple принимает меры к тому, чтобы максимально мотивировать пользователей обновиться до новой версии.

В почтовой рассылке по вопросам безопасности компания уточняет, что все пользователи OS X должны по возможности проапгрейдить Flash Player до версии 14.0.0.145. Если же система не поддерживает Flash Player 14 — нужно установить 13.0.0.231, выпущенную Adobe специально для подобных случаев. Все более раннее версии отныне недоступны.

[MacRumors]

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: