Dev-Team обновила программу PwnageTool до версии 4.1.2, в кторой исправлены баги работы с Mac OS 10.5.х. Если вы пользуетесь операционной системой Mac OS X Leopard и после перепрошивки замечаете ошибки в Cydia — это обновлени специально для Вас.

Напомним, что с помощью PwnageTool можно создавать кастомную прошивку 4.1, которая не содержит обновление модема и позволяет воспользовать разлочкой Ultrasn0w 1.1-1, которая работает на старых модемах (04.26.08, 05.11.07, 05.12.01, 5.13.04  и 01.59.00)

Скачать PwnageTool 4,1,2 [ссылка]

PwnageTool 4.1.2 поддерживает следующие устройства:

* iPhone 4
* iPhone 3GS (с новым и старым BootROM)
* iPhone 3G
* iPad на iOS 3.2.2
* Apple TV 2G
* iPod Touch 3G/4

Мануалы по использованию:

Инструкция для iPhone 4/3GS/3G

Инструкция для iPad/Apple TV 2G

Инструкция для iPod touch 4G/3G