На зарубежных ресурсах стали появляться сообщения о скором выходе iOS 4.0.2. Некоторые даже сообщают, что это случится в ближайшие часы. Как видно из версии iOS, это не глобальное обновление. Скорее всего оно имеет только одну цель - Apple хочет  заблокировать уязвимость в Safari. Напомню, что именно через эту уязвимость стал возможен джейлбрейк всех устройств с помощью JailbreakMe. Тем из вас, кто использует джейлбрейк, желательно держаться подальше от подобного обновления. Кроме того, не забудьте сохранить SHSH для текущей прошивки, пока еще не слишком поздно.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: