DevTeam объявила о выходе специального патча, закрывающего дыру в Safari. Как известно, благодаря именно этой уязвимости стал возможен джейлбрейк прошивки iOS 4.0.1 и ниже с помощью утилиты от Comex под названием jailbreakme.

Apple уже выпустила заплатку в виде iOS 4.0.2 и iOS 3.2.2, но это обновление не коснулось iPhone 2G и iPod Touch 1G/2G. Дело в том, что эта уязвимость была на всех прошивках, выпущенных когда-либо Apple и не совсем понятно, почему в Apple проигнорировали эти устройства.

К счастью, в DevTeam сидят нормальные люди, которые заботятся обо всех пользователях яблочных гаджетов. Именно поэтому данный патч предназначен для всех устройств и поддерживается даже ранними прошивками, включая iOS 2.х. Установить PDF Patch можно совершенно бесплатно из репозитория Саурика в Cydia.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: