Команда DevTeam обновила свой блог новым постом, в котором поделилась мыслями про джейлбрейк новых прошивок. В нём говорится примерно следующее.

Выход Jailbreakme v2.0 стал большим успехом в деле джейлбрейка. К сожалению, Apple закрыла дыру, через которую стал возможен этот джейлбрейк, выпустив прошивки iOS 4.0.2/3.2.2. Те из вас, кто действительно заинтересован в джейлбрейке, должны были сохранить SHSH как минимум для iOS 4.0.1/3.2.1Cydia или любым другим способом. Кто это сделал, всегда смогут откатиться на эти прошивки и воспользоваться онлайн утилитой Jailbreakme.

Сейчас многие спрашивают: "Будет ли джейлбрейк для устройств "из коробки", которые поставляются с прошивкой iOS 4.0.2/3.2.2?" Нет, не будет. Эти прошивки были выпущены всего лишь для того, что залатать дыру и перекрыть возможность джейлбрейка. Новая прошивка iOS 4.1 до сих пор находится в стадии бета, поэтому нет смысла играть с Apple в "кошки и мышки" до её финального релиза.

Если сейчас мы выпустим джейлбрейк для iOS 4.0.2/3.2.2, то от этого никто не выиграет, кроме Apple. Именно по этой причине джейлбрейка этих прошивок не будет. Возможно, в будущем, когда мы вам представим утилиту для джейлбрейка iOS 4.1, она же будет работать и на iOS 4.0.2/3.2.2. Но особенно на это не расчитывайте.

PS. Пользователи, у которых iPhone 3G или iPod Touch 2G (не MC версия), всегда смогут использовать Redsn0w 0.9.5b5-5 для джейлбрейка ваших устройств на прошивке iOS 4.x.x. в

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: