Screen Shot 2016-07-24 at 6.38.46 PM

Спустя несколько месяцев упорно ожидания, слитых в сеть видео и обещаний о скором выпуске общедоступного эксплоита, у джейлбрейк-комьюнити наконец появился повод для радости. Всемирно известная группировка PanGu рассказала о взломе iOS 9.2 — 9.3 и анонсировала выпуск специального приложения, предназначенного для получения полного доступа к устройству.

Скачать и установить утилиту можно с официального сайта или зеркала. Однако существуют значимые ограничения. Первое — пока что программа работает только на Windows, версия для Mac выйдет позже. Второе — выпущенна только китайская версия, английскую локализацию сделают в самое ближайшее время. О всех подробностях по установке джейлбейрка на устройство сообщает само приложение, после подключения устройства и инициации данной процедуры. Как говорится на сайте Pangu, для взлома подходят лишь 64-битные устройства, то есть выпущенные после 2013 года. Вот полный их список:

  • iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone 5s, iPhone SE
  • iPad Air 2, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2, iPad Pro
  • iPod Touch 6G

После загрузки специального установщика на Windows-машину нужно подключить устройство, выполнить установку специального приложения для iOS. Именно оно и будет переводить ваше устройство в состояние джейлбрейка, однако потребует повторного запуска при каждой новой перезагрузке. О выпуске непривязанного решения пока не сообщается.

Новость обновляется по ходу поступления новой информации...

Теги:

sapiton

Михаил Сапитон

Журналист
Новичок во всем и увлеченный любитель книг

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Олег

    Стоит ос 9.0.2 и джейл который нужен! Подскажите как правильно прошить айпад на новую ос и сделать джейл

    • Mak1ntosh

      просто подключи к пк, и через тунец обнови на последнюю прошывку, после лучше подождать непривязанный джейл и все

    • Пока не переходи! Получишь троян! Дело в том что во время джейла утилита на Винде просит ввести свой Apple ID! Оно Тебе надо?

  • Александр

    ipad pro
    ipod touch 6
    не работают

  • BAAD

    Ерунда, джейл нужен старым лошадкам и возможность понизить версию.