Инструмент Pangu, предназначенный для джейлбрейка устройств под управлением iOS 8.0 – 8.1, теперь «достаточно стабилен» для того, чтобы им можно было пользоваться без опасений. Об этом в своём твиттере заявил один из разработчиков Джей Фримен, известный как saurik:

Если вы откладывали джейлбрейк своего устройства под iOS 8.0-8.1 до тех пор, пока всё не станет «достаточно стабильным», то мы, похоже, уже готовы! ;P http://en.pangu.io/

Кроме того, он заявил, что разработчики могут с чистой совестью помечать свои твики как совместимые с iOS 8 — делая их, таким образом, доступными для покупки через Cydia Store:

Продавцы в Cydia могут теперь отмечать свои продукты как iOS 8-совместимые. (Платформа джейлбрейка достаточно стабильна, чтобы этот шаг был вполне разумным).

Напомним, недавно на UiP была опубликована подробная инструкция по джейлбрейку iOS 8.0 — 8.1 на iPhone, iPad, iPod touch. Последняя версия Pangu, доступная на момент написания данного материала — 1.2.1.

[iClarified]

Алексей Зубенко

В журналистике с 2006 года, тематикой IT занимаюсь с 2010. С того же времени живо интересуюсь продукцией и деятельностью Apple - одной из наиболее самобытных компаний нашего времени. Уверен, впереди у неё (и у нас) ещё много интересного, а потому стоит оставаться в теме. Чего и вам, дорогие читатели, желаю :)

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Саня Бойченко

    В цій версії pangu cydia встановлюється автоматично, чи, як і було, треба вручну її встановлювати?

    • piti4ek

      Автоматически.