В начале лета хакеры из Поднебесной, используя уязвимости, продемонстрированные известным разработчиком Стефаном Эссером (ака i0n1c), создали утилиту PanGu для непривязанного джейлбрейка iOS 7.1–7.1.x. А на прошедших выходных они обновили её до версии 1.2.0, в которой исправили некоторые ошибки.

Обновлённый инструмент PanGu 1.2.0, как и его предыдущая версия, совместима с Windows и OS X, локализована на английский язык и позволяет «взломать» все iГаджеты с iOS 7.1–7.1.x на борту. О том, как сделать джейлбрейк с помощью PanGu, читайте в нашей инструкции здесь.

Особенности PanGu 1.2.0:

  • Исправлена ошибка с циклической перезагрузкой iГаджетов (преимущественно iPhone 4/4s);
  • Устранена проблема с «песочницей»;
  • Поддержка afc2;
  • Патч для task_for_pid;
  • Соответствующее уведомление при возникновении ошибки при проведении джейлбрейка.

РАССЫЛКА НОВОСТЕЙ
КОРОТКО. ПО ДЕЛУ.

Доставляем новости на дом. Каждый понедельник к утреннему кофе UiP отправляет письмецо с дайджестом главных событий недели. Несколько историй, пару полезных ссылок, подборка статей.

Хочешь и себе такое письмо? Напиши свой e-mail и нажми «Подписаться»:

[mc4wp_form]

Алина Олешко

Интересуюсь Apple и всем, что связано с высокими технологиями.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter