Как мы уже сообщали, в ночь на 18-е апреля пользователи операционной системы iOS 6 отметили сбои в работе приложения FaceTime. У них не получалось ни ответить на входящий звонок, ни совершить его самостоятельно. Подобные проблемы отмечались и у владельцев Mac с OS X Mountain Lion 10.8 и ещё более ранними версиями. Apple тогда отделалась рекомендацией перейти на более новую iOS 7 для проблемы. Было обещано в кратчайшие сроки устранить причину сбоя.

И вот вышел окончательный вердикт компании: если хотите пользоваться FaceTime, то переходите на iOS 7. Впрочем, были сделаны и некоторые поблажки для владельцев устаревших устройств, которые просто физически не поддерживают новейшую систему. Для них достаточно обновиться до iOS 6.1.6. Однако если ваш гаджет входит в число тех, что поддерживают «семёрку», то вам придётся на неё перейти.

Также был опубликован список операционных систем, пользователи которых не будут испытывать проблем с FaceTime:

  • iOS 7.0.4 и поздние версии;
  • iOS 6.1.6 для устройств не поддерживающих iOS 7;
  • OS X Mavericks 10.9.2 и более поздние;
  • OS X Mountain Lion 10.8/ Lion 10.7 при наличии всех установленных обновлений.

Так что пользователи, которые не желают использовать новейшие системы должны сделать выбор: либо обновится, либо отказаться от использования FaceTime.

[macrumors]

ipum

Вадим Руденко

Пользуюсь техникой Apple еще с «классической эры», с 1995 года. За этот период застал не одну внезапную и значительную (а порой и откровенно шокирующую) «революцию» в развитии компании. Которая, несмотря ни на что не утрачивала своего очарования. Верю, что так оно будет и впредь.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Katsushiro Okamoto

    Либо купить старый девайс ;)