Хакеры Evad3rs обновили свою утилиту для джейлбрейка Evasi0n 1.0.6. Теперь при ее помощи можно взломать представленную на днях iOS 7.0.6. И это не может не радовать, ведь оказалось, что "ошибка в SSL", которую устраняет iOS 7.0.6, является очень существенной. Пользуясь этой уязвимостью, злоумышленники могут (могли) получать доступ к информации, передаваемой по защищенным соединениям HTTPS. А это данные кредитных карт, пароли, личные сообщения, электронная почта и т.д.! Лидер Evad3rs pod2g призывал как можно быстрее обновить все устройства и назвал вчерашний день "одним из худших дней для Apple".

В сложившейся ситуации то, что Apple выпустила обновление не закрыв уязвимости для джейла, просто подарок пользователям. Иначе джейлбрейка лишились бы все, у кого стоит iOS 7.0.x.  Мы рекомендуем всем произвести обновление прошивки. Скачать Evasi0n 1.0.6 для iOS 7.0.6 можно с официального сайта.

[evasi0n, pod2g]

Сергей Ковыршин

Психолог по образованию, it-шник по интересам, журналист по случаю.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter