В третьей бете iOS 7.1 Apple не закрыла уязвимости, используемые утилитой Evasi0n7 для джейлбрейка. Как и писал в своем Twitter известный хакер iH8sn0w, третья бета просто блокирует работу джейлбрейк-утилиты, не устраняя причины. Теперь на официальном сайте можно скачать Evasi0n7 1.0.3, которая способна сделать джелбрейк устройства, работающего под iOS 7.1 beta 3. Помимо возможности взломать третью бету, версия 1.0.3 содержит обновленную Cydia и исправляет проблемы циклической перезагрузки iPad Mini Retina. Если вы делали джейл при помощи Evasi0n7 1.0.2, у вас нет проблем и вам не нужно взламывать iOS 7.1 beta 3, то обновление ставить нет необходимости.

Ранее в сеть уже была выложена модифицированная версия утилиты от Eva3rs, при помощи которой можно было джейлбрейкнуть iOS 7 beta 3. Однако, мы не рекомендовали ей пользоваться, так как работоспособность была под вопросом. Как всегда напоминаем, что джейлбрейк вы делаете на свой страх и риск, а iOS 7.1 beta 3 требует обязательного наличия UDID девайса в аккаунте разработчика.

UPD: Evasi0n7 1.0.3 теперь доступна через Cydia, а на сайте выложена уже следующая версия: 1.0.4. Обновление содержит какие-то исправления в безопасности и дополнительные патчи для тех владельцев iPad Mini Retina, которым не помогла Evasi0n7 1.0.3.

[evad3rs]

Сергей Ковыршин

Психолог по образованию, it-шник по интересам, журналист по случаю.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • thetao39

    Из текста выходит, что эта версия уже не так опасна для работоспособности i-устройств…
    Отписывайтесь о джейле уважаемые бета-тестеры!

  • Louis Samolinoff

    ну ещё бы они в бете что-то закрыли

  • Jidal

    Доброго времени суток.
    Буду искренне благодарен за добавление UDID
    9370b4be973b09db62d25c0de7f9fa60403d73af
    facc02549944675370727a5a86442bffdb8af4fb

  • thetao39

    уже есть 1.0.4 кстати…

    • Serserkov

      О чем и написано в конце материала.

      • thetao39

        спасибо, материал не перечитывал