Начиная с 1 февраля следующего года, в App Store будут допускаться лишь приложения, созданные при помощи последней версии программы Xcode 5, и оптимизированные для iOS 7 - сообщила Apple разработчикам. Требование также касается и апдейтов тех приложений, которые уже "обитают" в яблочном магазине.

Сообщение появилось вчера на портале Developer Center и было официально разослано всем авторизованным разработчикам. Компания уже не впервые стимулирует создателей софта оптимизировать свои продукты для последних версий мобильной платформы. В случае с iOS 7 этот шаг также вполне объясним. По данным Apple, "семерка" установлена на 76% их мобильных девайсов, потому компания более чем заинтересована в том, чтобы софт работал максимально стабильно и удовлетворял запросы пользователей.

Алина Аносова

Изучаю журналистику, увлекаюсь кино и литературой. Девайсами Apple пользуюсь с 2009 года. Люблю их дружелюбный интерфейс и отменный стиль. Освещаю на UiP свежие и занятные новости о "яблочной" компании.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Demitras

    Надеюсь, что это заявление не значит прекращение поддержки шестерочки?))

    • Rider_171

      не, ну работать на 6ке всё будет, но этот дизайн, мать его…. извините конечно за мой французский, но по другому не скажешь

      • Ну… с каждым днем ненавидящих дизайн iOS 7 становится все меньше и меньше:)

        А само требование «поддержка iOS 7″, кстати, не означает необходимости менять дизайн приложения. Речь идет просто о поддержке новый API из iOS 7

      • Rider_171

        да понятно всё это, но каков вопрос был на то я и ответил)