Хакер Musclenerd написал некоторые заметки по поводу непривязанного джейлбрейка iOS 5.1.1, который может выйти с минуты на минуту. Вот как обстоят дела на данный момент:

  • Непривязанный джейлбрейк 5.1.1 by @pod2g работает отлично и поддерживает все устройства за исключением приставки AppleTV3,1, которая в настоящее время не имеет способа для джейлбрейка.
  • 5.1.1 A5 JB очень похож на A5 5.0.1 JB. @pimskeks проделал огромную работу, чтобы Absinthe 2.0 поддерживал 5.0.1 и 5.1.1!
  • Как и в 5.0.1, также будет 5.1.1 CLI "cinject" и redsn0w версия 5.1.1 JB+ untether. Absinthecinject и redsn0w будут делать одинаковый джейлбрейк, но с различными модификациями.
  • Время выпуска пока неизвестно. В планах запуск на этой неделе (а разве не сегодня?!?!?!?!?!?), однако ряд факторов может повлиять на это.
  • Для желающих пожертвовать, мы создали новую 5.1.1 PayPal URL
  • Пожалуйста, не используйте взломанные приложения из App Store (серьезно, пожалуйста, не надо). [Блог pod2g]

Итого:

Поддерживаемые девайсы:

  • iPhone 3GS
  • iPhone 4
  • iPhone 4 CDMA
  • iPhone 4S
  • iPad 1
  • iPad 2 Wifi
  • iPad 2 Wifi, R2
  • iPad 2 GSM
  • iPad 2 CDMA
  • iPad 3 Wifi
  • iPad 3 CDMA
  • iPod 3G
  • iPod 4G
  • iPad 3 Global
  • Apple TV 2

Поддерживаемые прошивки:

  • iOS 5.1.1
  • iOS 5.0.1

Дата выхода Absinthe 2.0:

В любое время на этой неделе. Но, может быть, и позже.

piti4ek

Александр Питерман

Основатель и CMO
Руководитель проекта

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • > Пожалуйста, не используйте пиратские приложения из App Store (серьезно, пожалуйста, не надо)

    :D

  • последняя точка про пиратских приложений из AppStore ,что это? и правда есть пиратские приложения?

  • Maxvit5

    New Ipad 4G будет работать ?

  • Bedya

    а как же ios 5.1? Это джеил будет поддерживать 5.1

    • Этот джеил будет поддерживать как 5.1.1 так и 5.1

    • Читайте внимательнее :

      Поддерживаемые прошивки:

      iOS 5.1.1
      iOS 5.0.1

      • Денис Антонов

        Так вы не путайте людей :) Как раз 5.1 и не будет поддерживаться. Так что если не залочено устройство на оператора — следует обновлятся на 5.1.1

      • Да не, на сколько я понял 5.1 тоже должна поддерживаться.. Как без этого?)

        P.S. В тему о страшных карликах загляните, что я зря старался что ли? ;)

      • Денис Антонов

        Мне каежтся, что 5.1 не будет поддерживаться. Иначе в твиттере pod2g не написал бы «You can safely upgrade to 5.1.1 now if you want to be ready.»

      • Ну хз, посмотрим.
        Я сужу из того, что вся кухня начиналась вокруг 5.1 и эксплойты искались под неё.
        А потом вышла 5.1.1 и сказали, что и она имеет те же дыры, что и 5.1.
        Скорее всего джейл 5.1 будет проходить через обновление на 5.1.1, а потом с SHSH на 5.1 :)

      • Денис Антонов

        Johan Jensen: So I should upgrade my iPad 3 to 5.1.1?

        MuscleNerd: Yes, if you have an iPad2 or later, go ahead and update to 5.1.1 now. The current plan does not support A5+ devices at 5.1

      • pod2g Где то писал что 5.1 и 5.1.1 поддерживаются, точно не помню где, но точно писал :D

  • Идрис Мержоев

    У меня IOS 5.1 IPAD 2, скажите пожалуйста мне нужна обновлять до 5.1.1?

  • moriartyx

    Ионик в твиттере написал что дата выхода в пятницу :( ех

  • moriartyx

    “@i0n1c: Theatrical timing says that the iOS 5.1.1 JB will be released on Friday during the HITB talk of the Dream Team.”

  • moriartyx

    Дальше хуже: “@i0n1c: Too bad HITB doesn’t have one day passes, otherwise I might even drop by on Friday.”

  • Отказался от джейла год назад. В начале не понимал тех людей, которые такое писали. Теперь смотрю на это совсем по-другому. Если выйдет 5.2 или 6, обновлюсь не задумываясь.

    • Денис Антонов

      Каждому свое. Иногда джейл необходим, чтобы не переходить на Андроид:)

      • Ну, на iPad может не особо и нужен джейл (разве что ради iApp), а вот на iPhone вообще иначе невозможно, ибо, как телефон, он совсем «кака».

      • Денис Антонов

        Как только у вас появляется необходимость использовать карту памяти через CCK — то сразу появляется необходимость в джейле:)
        А вот насчет «iPhone как телефон кака» я с вами не согласен. У меня жена пользуется iPhone 3G как телефоном и он ее по всем параметрам устраивает.

      • Как телефон — вполне нормальный, а вот как смартфон — да, кака.

  • Для желающих пожертвовать, мы создали новую 5.1.1 PayPal URL — чёта не работает урла

  • moriartyx

    Ех, обновил прошу на iPad 3 на 5.1.1… Надеюсь не зря :) Ждемс джейл.

    • Денис Антонов

      Аналогично:) Хотя и без джейла смогу жить, но все-таки кое-какие изменения хотелось бы внести

      • moriartyx

        Поддерживаю… раньше, было тяжелее, на 3гс то он есть… а сейчас не пропускаю акции раздачи промо и уже насобирал нормально приложений бесплатно. Аналогично, хочу немного подстроить аппарат под себя + загрузить парочку отличных и дорогущих приложений)

        На всякий случай СШСШ 5.1 сохранил, и 5.1.1, если что надеюсь можно будет снести Джейл. Но сначало нужно его еще дождатся = ( вдруг случится чудо и выпустят раньше пятницы :(

      • lvolandl

        как Вам удалось сохранить shsh на 5.1.1?
        Какое у Вас устройство?
        PS Я тоже хочу, не 4s не new ipad сохранить не могу…

  • Объясните для чего вообще нужен джейл??? чтобы закачивать бесплатно программы на ipad???

    • Джейл нужен для получения root-доступа.
      Что это такое — читай в гугле.

      Рутованием каждый распоряжается как хочет.

  • moriartyx

    Интересную инфу вырыл в инэте про ДБ:
    We told you over the weekend that the untethered jailbreak for iOS devices running iOS 5.1.1 is dropping this week. The hacker who’s been spearheading the upcoming jailbreak, pod2g of the Chronic Dev Team, confirmed that the jailbreak was nearly done and arriving in a “matter of days.”

    Coincidentally, the Chronic Dev Team will be presenting at the annual Hack in the Box (HITB) conference this week in Amsterdam, The Netherlands. Since the 5.1.1. jailbreak is expected to drop this week, we’re placing bets on a release this Friday during the team’s keynote.

    This is only informed speculation, but the Chronic Dev Team will likely release Absinthe 2.0 (the jailbreak tool for iOS 5.1.1) either during or after its two talks at HITB on Friday, May 25th. The conference schedule shows that Chronic Dev members Joshua Hill (@p0sixninja), Cyril (@pod2g), and Nikias Bassen (@pimskeks) will be speaking on the Corona jailbreak for iOS 5.0.1 at 11:30 A.M. CET time. That talk will likely be about the history of the jailbreak (released in December of last year for A4-based devices), so we don’t expect an announcement then.

    The conference will break for lunch and then Chronic Dev will take the stage again (joined by the legendary David ‘planetbeing‘ Wang) on Friday at 1:30 P.M. CET time to talk about the Absinthe jailbreak for iOS 5.0.1. Absinthe was the flagship untethered package that jailbroke the iPhone 4S and iPad 2 for the first time. The Chronic Dev Team will likely talk about developing and deploying the original Absinthe jailbreak, and such a topic would be the perfect time to transition into Absinthe 2.0. The time of that talk will be 7:30 A.M. EST/ 4:30 A.M. PST U.S. time on Friday.

  • nikita.561

    когда он уже выйдет?

    • Предположительно в пятницу

      • Bare

        Видимо, из-за предстоящего джейлбрейка понизились цены на самые популярные игры.

  • Pingback: [F.A.Q.] Как подготовить iPhone/iPad/iPod к выходу непривязанного джейлбрейка iOS 5.1.1 | iPhone | iPad()

  • Pingback: Стала доступной презентация Jailbreak Dream Team с конференции HITB2012AMS | iPhone | iPad()