Команда Dev-Team выпустила обновление своей программы для джейлбрейка iOS девайсов. RedSn0w 0.9.10b6b является фиксом к прошлой версии RedSn0w 0.9.10b6, которая позволяет сделать привязанный джейлбрейк прошивки iOS 5.1 для устройств, отличных от iPad 2, нового iPad и iPhone 4S. В новой версии добавилась поддержка OS X 10.5.x и более ранних сборок.

Кстати, если у вас iPhone 3GS со старым бутромом - вам повезло и вы можете сделать непривязанный джейлбрейк.

Поддерживаемые устройства:

* iPhone 4
* iPhone 3GS
* iPad 1
* iPod Touch 3G
* iPod Touch 4

Внимание! Если вы пользуетесь разлочкой ultrasn0w или gevey, убедитесь, что вы устанавливаете кастомную прошивку без обновления модема! Для создания кастома воспользуйтесь Redsn0w 0.9.10b6b руководясь этой инструкцией.

Скачать RedSn0w 0.9.10b6b:

Мы есть в твиттереВКонтакте и FaceBook. Вы так же можете подписаться на ленту новостей и быть уверенным, что не пропустите новости и инструкции с полей джейлберйка и разлочки.

piti4ek

Александр Питерман

Основатель и CMO
Руководитель проекта

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Эх, думал это непривязанный вышел.
    Ну ничего, попкорна много у нас — ждём :)

    • Вышел бы непривязанный — заголовок был бы совсем другим :)

      • С кучей восклицательных знаков, с словами «Сенсация/Ура/Внимание»? ;)

      • Почти так :-)

      • Qwertikop

        iphone 3gs 4.1 06.15 бесит!!!… Когда уже намутят…(

  • HeBbIxoD

    что добавили? что изменили::??

    • > В новой версии добавилась поддержка OS X 10.5.x и более ранних сборок.

  • Денис Антонов

    «отличных от iPad 2, нового iPad и iPhone 4S.» — убивает все :)

  • Вопрос! Когда выйдет непривязанный на 4s я смогу как-нибуть оставить все установленные приложения и твики?

    • okci

      тоже хочу узнать :(

    • И приложения и твики сможете (твики синхронизируются приложением из сидии AptBackup), но когда вы делаете джейлбрейк ОЧЕНЬ рекомендуется настраивать девайс «Как новое», ибо восстанавливая из резервной копии можно подцепить глюки со старого джейлбрейка.

  • to Александр Питерман:

    Саш, у 3Gs со старым бутромом джейлбрейк фактически непривязанный, но на деле — привязанный, ибо в данной iOS 5,1 не запускаются Cydia и Safari (crash при старте, они запускаются только если делаешь Boot tethered).

    Такой вот маленький нюанс всё забываю сказать :)