Пару часов назад вышло обновление утилиты для джейлбрейка прошивки iOS 5.x от команды Dev-Team. Сборка Rednsn0w 0.9.9b9 уже поддерживает прошивку iOS 5.0.1 и обзавелась рядом полезных функций.

 

Возможности Rednsn0w 0.9.9b9:

  • Родная поддержка 5.0.1 (не нужно указывать программе на прошивку 5.0 или использовать командную строку).  Поддерживаются все функции: “Jailbreak”, “Just boot”, “Fetch blobs”, “Stitch blobs”, “Recovery Fix”. Подробнее о них читайте тут.
  • Исправлено приложение iBooks на 5.0 и 5.0.1. Если у вас уже стоит джейлбрейк без фикса, вы можете просто воспользоваться командой “Just Boot” для "наката" исправления для iBooks.
  • Владельцы 3GS со старым бутромом могут теперь создавать кастомные прошивки без SHSH.
  • Поддержка ultrasn0w для 5.0.1 (для все тех же старых модемов), которая будет доступна в Cydia уже сегодня.
  • Поддержка нового iPhone 4 8GB, который до этого не работал с “Fetch blobs”.
  • Позволяет пользователям Windows (не только пользователям OS X) использовать кнопку “Custom” для создания кастомных прошивок без обновления модема. Инструкция по созданию кастомной прошивки с помощью Rednsn0w находится тут.
  • Сохраняет APTickets для 5.x.  APTickets помещаются в Cydia, как и SHSH. Сервер Cydia в данный момент готовится к возможности отправки APTickets назад на девайс.
  • В верхней части окна программы теперь показывается информация об актуальности версии redsn0w.

Владельцы новых 3GS iPhones не должны обновлять модем до версии 06.15.00 (от iPad). Модем от iPad не будет работать на 3GS iPhones 3GS, который был выпущен после 35 недели 2011 года. Если серийный номер вашего iPhone 3GS начинается с xx135, значит это ваш случай.

Если у пользователей Windows возникает проблема с запуском программы во время проверки на на наличие новых версий rednsn0w, используйте пока эту версию.

Поддерживаемые девайсы:

* iPhone 4 (привязанный джейлбрейк).
* iPhone 3GS с новым бутромом (привязанный джейлбрейк).
* iPhone 3GS со старым бутромом (непривязанный джейлбрейк).
* iPad (привязанный джейлбрейк).
* iPod Touch 3G (привязанный джейлбрейк).
* iPod Touch 4 (привязанный джейлбрейк).

Скачать RedSn0w 0.9.9b89:

Владельцам iPad 2 и iPhone 4S нужно подождать еще немного. Так же очень скоро должен состояться релиз непривязанного джейлбрейка iOS 5.x от pod2g.

Как только мы получим новую информацию или состоится релиз программы, мы вас оповестим. Оставайтесь с нами.

Мы есть в твиттереВКонтакте и FaceBook. Вы так же можете подписаться на ленту новостей и быть уверенным, что не пропустите новости и инструкции с полей джейлберйка и разлочки.

piti4ek

Александр Питерман

Основатель и CMO
Руководитель проекта

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Eugene

    Интересно, а на практике это вообще реально ходить с привязанным джейлом? Например, я себе на iOS 4 наставил всяких примочек, и они периодически глючат: тел перегружается раз в 3-4 дня стабильно. Обидно будет если он перегрузится в дороге с таким джейлом… Не понимаю смысла это делать, ну разве что чисто из академического интереса

    • Более чем
      Я полгода ходил с привязанным джейлом, и ничего не выключался :)

  • A.Melnyk

    [quote]iPhones 3GS, который был выпущен после 35 недели 2011 года. Если серийный номер вашего iPhone 3GS начинается с xx135, значит это ваш случай.[/quote] Я, читал на зарубежных сайтах, что с 28й недели.

    • Девтимовцы пишут, что с 35ой

  • Зачем всё так усложнять…я понимаю что сделать джейлбрейк очередь тяжело но уже если делаете то сделайте на совесть…я надеюсь что в скором времени выйдет не привязанный джейлбрейк для iOS 5 и можно будет просто открыть jailbreakme.com. Нажать free install и всё))очень надеюсь на то что скоро выйдет джейлбрейк))

    • Не очередь, а очень..извините за ошибки ..на айпаде включено автоисправление текста…))спасибо за понимание)

    • Специально усложняют. Вот гады

      • A.Melnyk

        vlad cheban. Такого уже не будет, как jailbreakme.com. Чудаку хорошо проплатили, и он работает теперь в Apple. Странно лишь одно, в 4с нашли дыру для разлочки модема, в 4ке ее типа нет. Как по мне, Apple слегка проплачивает некоторым хакерам, за то что они находят уязвимость.

      • Как вариант :)
        И найдя дырку, они ее безжалостно зашивают :)

      • Как жаль..((тогда прийдеться пратить за джейлбрейк потому что у меня с usb портами проблеммы в компе и сделать я не смогу сам прийдеться идти в apple store.((и 100 грн за джеил((

      • Наверное они заплатили ему очень много…такой хакер был, всему миру помогал а тут такая ситуация,apple забрали его себе в корпорацию))ну уже ничего не поделаешь))прийдется смириться с этим…

  • Кастом под винду так и не создается.

  • Спасибо! Айбукс заработало и это уже приятная новость )

  • НАПИСАНО: «Исправлено приложение iBooks на 5.0 и 5.0.1. Если у вас уже стоит джейлбрейк без фикса, вы можете просто воспользоваться командой “Just Boot” для «наката» исправления для iBooks.»

    ВОПРОС: Если сделан привязанный джейл iPhone4 iOS 5.0 через sn0wbreeze-v2.8b8 — можно ли починить iBooks нажав «just boot tethered right now» — проверял кто? Работает?

  • Зачем делать привязанный джейлбрейк на ios 5 если можно остаться на 4.3.3 и подождать релиза непривязанного…?
    я вот по ошибке обновил на ios 5 на ipad 2и теперь прийдеться ждать непривязанного джеилбрейка ios 5 на ipad 2
    Всех с праздником)

  • В ios 5 есть много полезных штук, которых нет в 4.3.3. Например иМесседж которым я постоянно пользуюсь, а также удобнее служба оповещения. А вот на ipad 2 можно теперь долго ждать непривзянного джейла.

  • Crazy_Lamer

    Блин помогите плиз, уже голова болит от всех этих джэйлбрейков, ультрасноу. Я ничего не понял если серийник хх135xx то с помощью этой версии редсноу разлочить нельзя? а если к примеру хх140хх то можно чтоли? объясните мне пожалуйста, а то вот купил на свою голову афоны и теперь спать спокойно не могу!!!

  • bin7

    опробовал эту версию Rednsn0w на iphone 4 CDMA прошивка 4.2.10 кастом не делает, говорит что функция работает только для iphone 4 :) , джейл брейк и соответственно джаст бут (даже не бутит если джейл сделан более ранней версией утилиты) для моей прошивки выполнить не удалось… тело в рековери мод! при использовании предыдущей версии Rednsn0w 0.9.8b все ОК :)

  • Pingback: [F.A.Q.] Ultrasn0w 1.2.5 – разлочка для прошивки iOS 5.0.1()