Как вы, наверное, помните, почти сразу после выхода iOS 5 команда Dev-Team выпустила Ultrasn0w 1.2.4 - программу для розлочки iPhone 4 и iPhone 3GS на новой прошивке со старыми модемами (04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 и 1.59.00). Затем Apple релизит прошивку iOS 5.0.1, но девтимовцы не спешат обновлять свою утилиту и поддержка 5.0.1 реализована не была.

В эту ситуацию вмешались сторонние разработчики, выпустившие два пакета, корректирующие работу Ultrasn0w на прошивке 5.0.1:

Fix Ultrasn0w For iOS 5.0.1 (iPhone 4)

Fix Ultrasn0w For iOS 5.0.1 (iPhone 3GS) 

Похожая ситуация уже случалась на прошивке 4.3.1, правда тогда за дело брались известные хакеры msft.guy и iH8sn0w.

Разлочка возможна для модемов:

  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00
  • 1.59.00

Разлочка невозможна для модемов:

  • 02.10.04
  • 03.10.01
  • 04.10.01
  • 05.14.02
  • 05.15.04
  • 05.16.02

Как разлочить iPhone 4/iPhone 3GS на прошивке iOS 5.0.1

Внимание! Все действия вы выполняете на свой страх и риск. Наша команда не тестировала данный способ разлочки и не может гарантировать его работоспособность, но в сети есть отзывы об успешной работе фикса.

Если у вас стоит прошивка iOS 5.0 - оставайтесь на ней, ибо откатиться с 5.0.1 на 5.0 у вас уже не получится.

1. Устанавливаем на ваш iPhone 3GS / iPhone 4 кастомную прошивку iOS 5.0.1 без обновления модема, которую можно создать с помощью Redsn0w или Sn0wBreeze.

2. После активации девайса убеждаемся, что на телефоне не установлена Ultrasn0w и не вставлена SIM-карта.

3. Добавляем в Cydia репозиторий http://cydia.myrepospace.com/smolk/ и устанавливаем Fix Ultrasn0w For iOS 5.0.1 для вашего девайса.

4. Устанавливаем Ultrasn0w 1.2.4

5. Перезагружаем девайс и вставляем SIM-карту.

Данные операции можно так же выполнить вручную:

1. Устанавливаем на ваш iPhone 3GS / iPhone 4 кастомную прошивку iOS 5.0.1 без обновления модема, которую можно создать с помощью Redsn0w или Sn0wBreeze.

2. После активации девайса убеждаемся, что на телефоне не установлена Ultrasn0w и не вставлена SIM-карта.

3. Подключаемя к вашему девайсу по SHH и заходим в папку

System/Library/Frameworks/CoreTelephony.framework/Support/

4. Заменяем файл Comcentreclassic на этот:

Для пользователей iPhone 4

Для пользователей iPhone 3gs

5. Убеждаемся, что права на файл стоят 0755

Owner: R= Yes W= Yes X= Yes
Group: R= Yes W-=No X= Yes
Others: R= Yes W= No X=Yes

6. Устанавливаем Ultrasn0w 1.2.4

5. Перезагружаем девайс и вставляем SIM-карту.

Источники: CydiaHelp, SinfuliPhone 

Если вы испробовали данный метод - ждем ваших отзывов в комментариях.

piti4ek

Александр Питерман

Основатель и CMO
Руководитель проекта

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • k0st9n

    Подскажите, можно поставить iOS 5 на iPhone 4, если стоит модем 04.10.01 и я пользуюсь ГивейСим?!

    • Можно, только без обновления модема! Ставь кастом.

    • ibunkka

      всем i-ждунам и владельцам «кирпичей» 3GS, 4, 4S посвящается!
      кто не теряет надежды «оживить» своего питомца обращайтесь: — способ есть!!!
      dunnhill@yandex.ru
      ICQ: 580 167 462

  • Можно, но сами этого лучше не делайте, обратитесь к профессионалам.
    И надо понимать, что на 4 с iOs5 джейл будет только привязанный, а это довольно неудобно.

  • Саша, есть маленькая неточность.
    RedSn0w 0.9.9b8 делает джейлбрейк прошивки iOS 5.0.1, но НЕ УМЕЕТ собирать кастом-прошивку для 5.0.1, только для 4.3.3 и 5.0 (и только версия для Mac).
    Sn0wbreeze 2.8b11 — да, может сделать кастом 5.0.1

    • Хм, даже если ей подсовываешь 5.0? Вроде же делает

      • Чтобы сделать кастом, нужно дать прошивку, из которой сделается кастом.
        Подсовываешь 5.0 — получаешь кастом 5.0 :)
        Но никак не кастом 5.0.1 :)

        Несмотря на их текст ниже, в реальности это не работает.
        «Unrecognised build».
        Подозреваю, что это было актуально для бэты 5.0.1, с финальной — не делает, только что перепроверил.

        http://blog.iphone-dev.org/redsn0w-iOS5
        For those 3GS and i4 users who preserve their baseband, the Mac version can also produce the NO_BB_* custom IPSWs for 5.0.1. (But please note that ultrasn0w doesn’t get updated for betas like this.)

      • Ага, точно, они имели ввиду бэту :)
        Вот полный текст:
        Update #16: redsn0w version 0.9.9b8 will natively recognize the 5.0.1 beta that Apple let developers start testing this week (so you don’t have to play the “point at 5.0 IPSW” trick). Because the IPSW isn’t public, you’ll still need to provide it once to redsn0w (at which point it will cache all the important pieces so you don’t need to select it again).

        For those 3GS and i4 users who preserve their baseband, the Mac version can also produce the NO_BB_* custom IPSWs for 5.0.1. (But please note that ultrasn0w doesn’t get updated for betas like this.)

  • Ну в общем пока проверил через Сидию — они в настройках пакета по-умолчанию установили требование к прошивке >=5.1 (а не 5.0.1), опечатка, но из Сидии пока поставить нельзя. Для 3GS и 4 опечатка БЛИННН.

    • В общем он поправил, но все равно не ставится — криво пакет собран…
      На 3GS.

  • Через замену файла по SSH РАБОТАЕТ!!!!! :)
    Ура, свершилось, а то надоело людям 3GSы с 4.1 продавать :)

    • Тима

      iFan у тебя при установке ultrasn0w не вылетала сидиа??

      • Тима

        аааааааааааааааааааааауууууууууууууууууу мееен

      • Нет, все пучком.
        Она вылетает, если быстро кнопки жмешь.

  • А если iphone 4 ios 5.0 модем 4.11.08 обновить до ios 5.0.1 или 5.1 модем на какой обновится ? или же останется старым ?спасибо.

    • Шурик Сивчик

      у меня 5.0.1 и модем 4.11.08
      обновлял через айтюнс без всяких кастомов)

  • Mcleon

    Потому что у тебя never lock !! И тебе не нужна без повышения модема прошивка!

    • Шурик Сивчик

      у меня не неверлок)))

      • mcleon

        ааа сори ты просто потерял возможность unlock …

      • Шурик Сивчик

        к сожалению, у меня ее изначально не было( так как с таким модемом и ОС 5.0 я получил его из штатов(

  • Леша

    Люди
    Подскажите
    У меня 3GS
    Модем 05.16.02, серийник 880068*****
    Прошивка 4.3.1, джейлбрейкнутая
    На 5 не обновлялся, SSH не сохранял довольно давно
    Что мне делать??
    Я хочу перейти на 5 любую версию с джейлом, что мне делать?
    Будет ли обновлен модем, так чтобы его можно было анлокнуть?
    Короче хелп люди

    • На 5 перейти можно, но джейл будет только привязанный — у тебя новый бутром.
      Т.е. если тело разрядится и потухнет, то включить сможешь только с компа.
      Не советую, короче.
      А вот сохранить сертификаты можно и нужно сейчас.

  • kavagr

    Голова пухнет! Подскажите плиз!
    У меня iPhon4(MC319LL)
    прошивка 5.0(9А334)
    модем 04.11.08
    «американец», ничего с ним не делалось.
    Какие варианты анлока-Гевей или софт ?
    Похоже надо ждать или от хакеров Dev-Team или от китайцев..
    Как быть?????

    • Пока решений нет. Никаких.

    • Зато прикольный толстый ipod получился )))

      • kavagr

        Толстый, потому что iPhone толще iPode?

      • iPod Touch 4 в два раза тоньше айфона 4.
        Жене подарил такой, блин, он прикольный :)
        Хочу чтобы айфон 5 был такой же толщины :)

  • Bee

    Спасибо, очень полезный мануал. ждал.

  • joker92p95

    Пользуюсь 3gs с модемом 05.13.04
    Стоит ли ставить эту прошивку???
    Сейчас стоит 4.1
    Подскажите плиз!!!

    • Зависит от бутрома.
      Если старый — можно прошить 5.0.1, джейльнуть и разлочить.
      Но сами лучше этого не делайте, надо это делать только через кастом 5.0.1 без повышения модема.
      Если новый бутром — ничего не сделаете, точнее можно на 5.0.1, но будет привязанный джейл.

  • Леша

    То есть скачать кастомную 5.0.1, и на ней уже стоит джейлбрейк, и мне не надо будет ничего делать?..
    Я правильно понял?..
    Восстановшись через shift-восстановить, да?..

  • Линар

    Меня интересует какой будет JB?
    наверно все таки привязанный….

    • Bee

      JB отвязаный на 3GS — проверено.

      • Линар

        http://ukrainianiphone.com/11/11/2011/41416

        читать научись по счет джейла
        прежде чем уверенно отвечать

      • Bee

        Значит то что у меня работает отвязанный джейл это опечатка?! )

      • Bee

        Хотя да, у меня старый бутрум.

  • Линар

    У меня новый бутром
    точно что ли будет отвязанный?

    • Bee

      Пробуй, главное правильный кастом без повышения модема. Анлок работает, единственное из Cydia фикс не устанавливается, нужно заливать файл вторым способом.

  • joker92p95

    А какой модем у тебя?

  • mcleon

    Сегодня другу поставил на 3gs 06.15.00 выставил права и все работает:)!!

  • kavagr

    А, кто нибудь знаком с предложениями этого сайта http://www.iphone-unlockme.com/
    «Развод» за 20$ или это серьёзно?

  • kavagr

    http://www.iphone-unlockme.com/
    Не пойму, это не «развод» за 20$?

    • Не будьте идиотом. Конечно развод. Даже отвечать не хотелось…

      • kavagr

        Постараюсь не быть…
        А, за ответ спасибо! :'(

  • krywich

    Ребята все работает как написано.Установил 5.0.1 непривязанный джейл и анлок.Уменя айфон 3GS со старым бутромом залоченый.Прошивку сам собирал сноубризом.Только теперь не могу установить ни одну игру-помогите советом.Песни там заливаю и т.д.А игры хера.Установка запускается игры,а в конце на айфоне табличка,что не удалось синхронизироваться.БРЕД.

    • krywich

      Ну ты тормаз,аппсинк,блин,нужно.Олень.

  • Влад

    Люди подскажите) можно ли залить это на айпод 4-го покаления?

  • Антон

    Krywich попробуй настройки safari очистить Кеш и куки

    • krywich

      Спасибо,я просто забыл установить AppSync из Cydia/

  • Антон

    Итак, хочу суммировать! У меня 3GS локирован, но карточки нет, бут старый, модем 5.13.04 Где мне взять кастом?
    Нужен кастом именно с активацией, этот с активацией?

    На счет анлока

    • krywich

      Сделай сам с помощью сноубриз.Там все просто,читай фак.У меня есть.Сам делал,все норм.

  • Марк

    у меня пишет:iccid-unknown что мне делать? 3GS старый бутрум 6.15 5.0.1

    • krywich

      У меня тоже 3GS старый бутром,залочен,модем 06.15.00 сделал все сам:никаких проблем не было.Теперь стоит 5.0.1 отвязанный джейл и анлок.

  • Тима

    как активировать 3Gs у меня амерканец ставлю кастомную прошивку, а активировать то как???

  • Тима

    в общем все сделал активировал,но сети нет по прежнему,делал по первому способу…в чем может быть дело?

    • krywich

      1 способ если есть вай-фай.2-ой способ без вай-фай,вручную.Но еще нужна прграмма Cyder 2 и iFunBox: подключение к интернету.А вообще на рутрэкере.орг,в разделе фак можно все почитать.

  • Марк

    у меня в cydia Fix Ultrasn0w For iOS 5.0.1 не ставится, скачивает, но не устанавливает, что делать?

    • krywich

      Попробуй второй вариант-вручную.Тут вай-фай не надо,а нужна Cyder 2.

      • Марк

        что за cyber 2?

      • Марк

        у меня mac os

      • krywich

        Блин,на рутрэкере читай-в разделе фак. http://rutracker.org/forum/viewtopic.php?t=1012427

      • Марк

        я не знаю где там… на мак прогу знаешь?

  • Тима

    как правильно активацию обойти?

    • krywich

      Redsnow для мак

  • Тима

    как активировать айфон если уже установлен кастом на нем???!!!

  • Тима

    в общем я делаю кастом и при выборе какой кастом мне нужен я указывает в центре (установить сидию и т.п.) потом я заливаю в айфон
    включаю и там активация ,с помощью редснов я обхожу активацию, захожу в сидию и пфтаюсь установить фих анлок пишет ошибку
    если в ручную зависает при перезагрузки айфон

  • Linc

    Кто может помочь удалённо поставить прошивку?
    Телефон 3gs модем 05,13,04 старый бут
    заранее спасибо

    • xoxma

      Вернулась трабла с гпс
      У всех так или только у меня?
      3гс олд бут

      • rombinzon

        3gs старый бут,прошивался кастомом (сновбриз) активация сим.
        GPS работает должны быть включено сотовые данные и WIFI ,без разницы есть ли wifi

  • Тима

    кто разлочет айфон 3Gs старый бутор за вознаграждение пишит на почту fadeevt@yahoo.com

  • Pol_b

    Ребята у америкос 4-ка без гивея (модем 1.59) суть вопроса : не работает инет через едж , на предыдущих прошивках работал в том случае если в течении 10-ти — 15ти минут не было ни каких разговоров по телефону . Может кто сталкивался и решал вопрос ? Может кто с гивей сим ставил и всё гуд ?

  • Pol_b

    Для всех кто столкнулся с проблемой описанной мною выше , пройдите по адресу http://www.unlockit.co.nz/ с ифона выберете оператора и установите параметры

  • Shurix

    Короче этот фикс не работает для:
    3GS (new bootrom)
    6.15.00
    iOS 5.0.1
    Выдает ошибки. Будем ждать решения, если таково будет.

    • Shurix

      Прошу прощения! Все работает, но только в РУЧНОМ РЕЖИМЕ!

  • Anton

    3gs (4.2.1) хочу обновится до 5.0.1
    Модем: 05.11.07
    Номер: 84836*****(старый бутром)
    Мне тольно нужно будет *джейлбрейкнуть* и все? Будет полностью рабочий аппарат?

    • mcleon

      Можешь спокойно обновлять на кастом, делать джейл, у тя будет не привязаный джейл!

  • Pingback: vodafone uk unlock iphone 5()

  • Pingback: morrissey tickets 2014 tour()

  • Pingback: the venus factor review by me()

  • Pingback: does grow taller 4 idiots work()

  • Pingback: m88()

  • Pingback: Www.Asianescortsoflondon.Co.Uk()

  • Pingback: internet providers adna wa()

  • Pingback: Dentist brighton emergency()

  • Pingback: Mausam Episode 7()

  • Pingback: candy chocolate at raffles city()

  • Pingback: click through the up coming web page()

  • Pingback: where to buy stop snoring chin strap()

  • Pingback: custom made phone cases for lg g2()

  • Pingback: inspector()