Как сообщает ресурс MacRumors, в ближайшее время компания Apple может ввести поддержку iCloud в Snow Leopard. Правда случится это только в предстоящем релизе Snow Leopard 10.6.9.

Согласно уведомлению в аккаунте разработчика, чтобы сделать синхронизацию контента через iCloud на его компьютере, необходимо обновиться на пока ещё не вышедшую Mac OS X 10.6.9.

"iCloud требуется компьютер под управлением Mac OS X Snow Leopard 10.6.9 или выше для синхронизации контактов, календаря и закладок."

Напомним, что на данный момент облачный сервис iCloud используется только в тестовом режиме, а его релиз запланирован на осень текущего года. Компания Apple пока что умалчивает о минимальных системных требованиях для использования iCloud, хотя и отмечает, что для некоторых функций этого сервиса необходима предустановленная OS X Lion.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter