iH8sn0w только что выпустил очередную бета-версию своей утилиты Sn0wbreeze 2.3 для пользователей Windows.

Напомним, что с помощью Sn0wbreeze пользователи Windows смогут создать кастомные прошивки, а затем, с помощью iTunes установить их на свои устройства. Sn0wbreeze 2.3b3, в частности, позволит создать кастомный прошивки iOS 4.3 для всех устройств, кроме iPad 2.

В этом обновлении улучшена совместимость с iBooty и исправлены конкретные проблемы, с которыми сталкивались пользователи iPod Touch 4 при перезагрузке своих  устройств.

Скачать Sn0wbreeze 2.3b3

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Андрей

    я поставил себе кастом 4.3 так теперь у меня проги через айтюнс не синхронизируються выдает ошибку..(музика и фото норм.) и аппстор не открываеться..таже проблема с магазином айтюнса и ютуба. в чем прикол.???

  • Wizardpatison

    Программы- возможно отсутствие appsync из cydia. А с остальным можно по-подробней? Какую ошибку выдает?

  • Андрей

    appsync я хотел поставить из сидии так там только для 4.2 а для 4.3 нет.(((
    а ошибка типа: невозможно синхронизировать устройство.
    прошиваюсь опять на 4.2.1 кастом.

  • Андрей

    где взять аппсинк для 4.3?

  • oleg

    apt.alleon.name
    4.2 под 4.3 подходит

    • Андрей

      Большое спасибо. все пошло. и 4.3 без айбута поставил и проги теперь идут. только почему то не могу с айтюнса включить Домашнюю коллекцию.

      буду ждать анлок под свой модем (05.15.04)

      • qwer

        не стоит ))))) ждать . он есть только надо модем прошить на айпадовский — 06.15.00 !!!! Больше не будет на 05.15.04 никакого другого анлока 100 %

  • Wizardpatison

    Удачи ;-)

  • Андрей

    кто подскажет как называеться прога из сидии чтобы можно было иконки перетаскивать как угодно?

    • CJ

      gridlock

  • Wizardpatison

    Капитан-модем 6.15!!!! Прошивайтесь и не партесь ничем кроме НЕГО!!!)))

    • Андрей

      я ставлю себе 06.15 на 3гс (старый бут..лоченый. модем 05.15.04) сейчас проша 4.3 кастом. так при установке на 06.15 редсноу закрываеться. (операционка винда 7). в чем прикол?

  • Wizardpatison

    Попробуйте запустить редсноу в режиме совместимости с XP.