Недавно мы вам рассказывали как сделать джейлбрейк iPhone 4 на прошивке iOS 4.3GM с помощью неофициальных бандлов для PwnageTool. Сегодня в сети появились бандлы для iPhone 3GS cо старым и новым BootROM.

Все шаги для выполнения джейлбрейка полностью идентичны, показаным в этом руководстве, за исключением бандлов, которые должны быть использованы для создания кастомных прошивок в PwnageTool. В случае, если вы являетесь пользователем iPhone 3GS со старым BootROOM, вы можете сделать непривязанный джейлбрейк. Если являетесь пользователем iPhone 3GS с новым BootROOM, то джейлбрейк получится привязанным, как и для iPhone 4.

Скачать бандлы:

Для iPhone 3GS со старым BootROOM
Для iPhone 3GS с новым BootROOM

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • Андрей

    скажите у меня айфон 3гс проша 4.0.1, старый бут, телефон америкос (разлочен), если я поставлю прошу 4.3 и джейл, надо будет делать анлок?

    • pro

      Да нужно делать анлок

  • Steve Jobs

    Esli sobiraesh kastomnuyu proshivku I stavish, to modem ne povushaetsya !!!

    • Андрей

      а если не повишаеться модем я звонить не смогу?

  • Steve Jobs

    Modem ostaetsya tot je zto i seychas u vas na 4.0.1 !!!
    Tol’ko pered ustanovkoy sohranite shsh cerez umbrella.
    Poguglite tam vsya infa est’ !!!

  • Андрей

    та я уже месяц гуглю (4.1…4.2.1…и теперь 4.3), боюсь прошивать, чтоб кирпич не получить. (был у меня айпод, все проще там) через амбреллу я сохранился! но если я прошию без повышение модема, с помощью чего делать анлок на мой телефон со старым бутом? анлок же еще не вышел…?
    на какую прошу тогда мне лучше обновиться?

    • s7ranger

      Для 4.0.1 вы никак не сохраните SHSH, только для 4.2.1 или для бета-версий 4.3. При сборке кастома не забудьте поставить галочку на Активировать телефон. Модем у вас останется прежним, значит и анлок делайте с помощью Ultrasnow 1.2. Как вариант, дождитесь официального джейла 4.3, а сейчас прошейтесь на кастом 4.2.1 с активацией (я их выкладывал на этом сайте), потом анлок с помощью Ultrasnow 1.2.

      • Андрей

        «…а сейчас прошейтесь на кастом 4.2.1 с активацией (я их выкладывал на этом сайте), потом анлок с помощью Ultrasnow 1.2.»

        Я скачал кастомную прошивку 4.2.1 Phone_3GS_iOS_4.2.1_WITH_Activation_custom_by_s7ranger вот такую.
        1. Запустил Редсноу в обзоре указал оф прошивку 4.2.1 (скачанную заранее)
        2. Указал что старый бутром.
        3.Стояла галочка «установить сидию, я ее не снимал»…
        4. Перевел тел в режим ДФУ (появился кабель и значок айтюнса на телефоне)
        5. Айтюнс вивел сообщение о восстановлении
        6. Указал кастомную прошивку…
        7. Выскакивает ошибка 21

        Что я сделал не так????? Теперь тел кирпич!!!!!(((((

  • Андрей

    Все установилось. НО ПОСЛЕ установки кастомной прошивки телефон не видит оператора. Все время ищет …. Прошил уже второй раз тоже самое. Помогите советом!!!!!!!!!!!!!!!!!!!

  • Steve Jobs

    Modem kakoy seychas u vas?
    Ultrasnow 1.2 iz cydia stavili?

    • Андрей

      да ставил. (сим карту при джейлбрейке я не вынимал, не знаю вынимать или нет) после ультраснов…перезагружаю тел. а телефон постоянно ищеть оператора….((((

  • Steve Jobs

    A AT&T simka est’ u vas ?

  • Андрей

    на счет симки нету(((((

  • Steve Jobs

    Modem ne povusilsya ved’ ?
    Znachit vu chto-to ne tak sdelali !!!
    Esli modem ne povusilsya,to mojno sdelat’ razlochku modema.

    • Андрей

      модем не повысился, эт точно.
      но я сейчас перевожу телефон в режим ДФУ с помощью iREB или нельзя через него?
      потом через тунец ставлю кастом. потом включаю сидию, обновление ставлю для сидии. перезагружаюсь. ставлю ультраснов, перезагружаюсь включаю…а сеть так и не ищет.. та я же все по инструкции делал!!!

  • Андрей

    как через редсноу ввести в ДФУ режим? я только пробовал через айРЕБ. У меня не получаеться через редсноу.: запускаю редсноу, указываю оф прошивку 4.2.1 потом вибираю старий бутром. дальше 3 сек павер, 10 сек хоум и павер, затем отпускаю павер держу хоум дальше пошел джейбрейк….

  • Андрей

    Ничего не получаеться… я уже много вариантов попробовал, но должен быть какой-то выход!!!!

  • Андрей

    мне сказали что ульраснов 1.2 не разлочит модем 05.15.04.. тогда что мне делать? с помощью чего сделать можно анлок для моего устройства? целый день копаюсь в инфе…

  • Андрей

    то есть выходит что мне надо поднять модем до 06.15???

  • Андрей

    я боюсь поднимать до айпадовского модема (но так ведь получиться сделать анлок через ультрасноу 1.2), не охота сидеть без анлока..и не факт что есть еще варианты

  • Steve Jobs

    U vas modem doljen bul ostat’sya 5.13.04 Posle ustanovki kastomnoy proshivki 4.2.1 doljen ostat’sya tot je modem chto I na 4.0.1 (5.13.04) !!!
    A tot sposob chto vam sakinuli dlya modemov 5.14.01;
    5.14.02;
    5.15.05.
    Ne vkoem sluchai ne stavte ipadovskiy modem !!
    Na krayniy sluchay

  • Steve Jobs

    Dojdites’ reliza 4.3 I unloka !!!
    Ne toropites’,nadelaete glupostey,I budete jalet’.

  • Андрей

    у меня был модем 05.15.04 на 4.0.1 ( а не 05.13.04)…после прошивки кастомом модем остался 05.15.04, но ультрасноу 1.2 не ставит анлок!

  • Steve Jobs

    Proshiska | modem
    3.0 — 04.26.08
    3.0.1 — 04.26.08
    3.1 — 04.26.08
    3.1.2 — 05.11.07
    3.1.3 — 05.12.01
    4.0b1-2 — 05.13.03
    4.0b3-GM — 05.13.04
    4.0 — 05.13.04
    4.0.1 — 05.13.04
    4.0.2 — 05.13.04
    4.1b1 — 05.13.04
    4.1b2-GM — 05.14.01
    4.1 — 05.14.02
    4.2.1 — 05.15.04
    Kak u vas mojet but modem na proshivke 4.0.1 (05.15.04)?
    Vu navernoe ne kastom postavili,a postavili orig proshivku I modem povusilsya !!!

  • Андрей

    да..((( так я до этого ставил оф 4.2.1…ну и модем повысился, потом кастом (модем же был 05.15.04). капец. что теперь делать? как-то можно будет откатить модем? или есть другой способ?

  • Андрей

    я тут понял что… модем понизить не могу. придеться ставить айпадовский модем! (GPS мне все равно не нужен пока что)

  • Steve Jobs

    Ne nujno bulo stavit’ official 4.2.1 u vas modem povusilsya s 05.13.04 na 05.15.04 !!!
    Unloka dlya 05.15.04 net poka !!!

    U vas stoyala 4.0.1 I modem bul 05.13.04 dlya nego est’ unlock,A vu postavili official 4.2.1 I modem povusilsya na 05.15.04 !!!
    Nujno bulo stavit’ custom 4.2.1 sverhu 4.0.1 togda b modem ne povusilya, I vu sdelali unlock cerez Ultrasnow !!!
    No vu postavili sverhu 4.0.1 official 4.2.1 I povusili modem na kotoruy net unlocka :((
    Jdite 11 chisla,budet unlock dlya vashego modema !!!