ih8

Сегодня ребята из iH8sn0w, авторы программы Sn0wbreeze, сообщили в своем твиттере, что занимаются разработкой нового инструмента для джейлбрейка прошивки 3.1.3. Причем не ясно, будет ли это очередной апдейт сноубриза, с поддержкой данной прошивкой или новая утилита. Предполагаю, что разблокировать новые iPhone 3GS и Ipod Touch они не смогут. Следим за новостями.

Василий

Интересы: iPhone, http://ukrainianiphone.com, Общение, Чай, Новости, Политика, Интернет.

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • s7ranger

    Ну iPhone 3GS с новым бутромом и Ipod Touch 3G не смогут нормально проджейлить это с вероятностью 99%, а вот что они смогут предложить относительно остальных моделей посмотрим.

  • Абсолютно с вами согласен. Геохот сказал, что даже не представляет как сделать джейл на этих новых версиях бута и сделают ли его вообще.

  • s7ranger

    Слава богу, что у меня старый бутром. Да и Жорик вроде то же самое про 3.1.2 говорил в своё время, а потом сел и написАл дождик)))