Пару часов назад вышла прошивка iPhone OS 3.1.3. Сразу же в блоге Dev-Team появился пост-предупреждение об опасности обновления прошивки.

Кому НЕ обновляться?

- всем владельцам iPhone original

- обладателям iPhone 3G и iPhone 3GS, которые используют разлочку ultrasn0w или blacksn0w.

- владельцам iPhone 3G и iPhone 3GS (NeverLock), которые не используют какие-либо разлочки , но делали и не хотят потерять джейлбрейк

Кому можно обновляться?

- владельцам iPhone 3G и iPhone 3GS (NeverLock), которые не используют какие-либо разлочки , а так же не делали и не собираются делать джейлбрейк.

Почему?

Утилиты PwnageTool, Redsn0w, BlackRa1n еще не работают с новой прошивкой 3.1.3. Как только появится возможность джейлбрейка - мы вам сообщим.

Обсуждение идет у нас на форуме

Что новго в прошивке 3.1.3?

А ничего особенного. Исправленны некоторые баги и проблемки мелкого характера. Подробнее на скриншоте:

iphone-os-3.1.3

Ссылки на скачивание:

iPhone 2G @ iPhone1,1_3.1.3_7E18_Restore.ipsw

iPhone 3G  iPhone1,2_3.1.3_7E18_Restore.ipsw

iPhone 3GS  iPhone2,1_3.1.3_7E18_Restore.ipsw

iPod Touch 1G  iPod1,1_3.1.3_7E18_Restore.ipsw

iPod Touch 2G  iPod2,1_3.1.3_7E18_Restore.ipsw

iPod Touch 3G  iPod3,1_3.1.3_7E18_Restore.ipsw

piti4ek

Александр Питерман

Основатель и CMO
Руководитель проекта

Материалы

Нашел ошибку в тексте? Выдели ее и нажми Ctrl + Enter
  • s7ranger

    Не обновляться только владельцам залоченных 3G и 3GS, у остальных всё работает.

    • Вы что-то новое добавили, чего я не написал? )

      • s7ranger

        Почему не обновляться владельцам iPhone original? Модем на 2G не повышается и всё прекрасно работает. Владельцам оф. 3G анлок вообше не нужен, а джейл делается при помощи redsnow. Для 3GS пока нет точной информации.

      • На момент написания поста редсноу еще не работал с 3.1.3, по этому iPhone 2G нельзя было перепрошивать.

  • Pingback: [Update] Sn0wbreeze 1.4 | iPhone в Украине()

  • Pingback: PwnageTool 3.15 с поддержкой 3.1.3 | iPhone в Украине()